Navigation X
ALERT
Click here to register with a few steps and explore all our cool stuff we have to offer!

Cracked.to | Best Forum Around | Free Premium Accounts

 366

Auth System

by Chrisy - 13 September, 2021 - 10:33 PM
This post is by a banned member (Chrisy) - Unhide
Chrisy  
Infinity
15
Posts
3
Threads
#1
I've tried downloading a few tools from the "Upgraded" Section and leaked section.

I copy and paste my Auth code in and I received this message in return :

[08:52:45] | Either someone trying to RE or the date is set incorrectly!

I can't seem to use any tools whatsoever, could anyone please help me out?  Pepe
This post is by a banned member (Bratani) - Unhide
Bratani  
Godlike
620
Posts
203
Threads
2 Years of service
#2
Generate a new code and try it out
 
◥     Wanna support me? 
+ Rep and Like my Threads
You'll be reported and get banned if you leech.




PayPal & Crypto accepted | Support 24/7 | Instant and Reliable | ✨ A Dedicated seller ✨ |[ https://shoppy.gg/@KaDeWe ]
 
 
This post is by a banned member (Chrisy) - Unhide
Chrisy  
Infinity
15
Posts
3
Threads
#3
(13 September, 2021 - 10:36 PM)Bratani Wrote: Show More
Generate a new code and try it out

I've tried this about 40 times, nothing.
This post is by a banned member (Bratani) - Unhide
Bratani  
Godlike
620
Posts
203
Threads
2 Years of service
#4
Maybe. that's an auth system issue.. Idk
 
◥     Wanna support me? 
+ Rep and Like my Threads
You'll be reported and get banned if you leech.




PayPal & Crypto accepted | Support 24/7 | Instant and Reliable | ✨ A Dedicated seller ✨ |[ https://shoppy.gg/@KaDeWe ]
 
 
This post is by a banned member (Chiros) - Unhide
Chiros  
Reverser
1.100
Posts
397
Threads
2 Years of service
#5
What release are you facing this issue with?
Make sure your System Date is set to automatically with the right selected region
This post is by a banned member (Wntd) - Unhide
Wntd  
Contributor
341
Posts
128
Threads
1 Year of service
#6
Try what @Chiros said if you still have the problem then maybe try it on a diff tool from the forum and see if you get the same error.
                                            Leave a like and +Rep me to help me get closer to Godlike Heart 
                                                                       [Image: godlike.png]

                                                        [Image: standard_6.gif]
                                                                                            We are moving to Guilded
                                                           Guilded: https://www.guilded.gg/i/4kaR59Wp
                           
                                               
This post is by a banned member (DesmondHef) - Unhide
4
Posts
0
Threads
#7
Are you going passive or active?? I used the M2 with a 476Mg same driver family and crossed at 700Hz to the M2 waveguide. Have you taken measurements with your drivers??

Rob
This post is by a banned member (Chrisy) - Unhide
Chrisy  
Infinity
15
Posts
3
Threads
#8
(Yesterday - 08:50 AM)DesmondHef Wrote: Show More
Are you going passive or active?? I used the M2 with a 476Mg same driver family and crossed at 700Hz to the M2 waveguide. Have you taken measurements with your drivers??

Rob

No I’m on the overclocked M200 sitting around 17500MHz, the path of entry divides and the operation never completes, I’ve taken all measurements :/

Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
or
Sign in
Already have an account? Sign in here.


Forum Jump:


Users browsing this thread: 1 Guest(s)